There always seems to be another buffer to overflow. A vulnerability has been reported by Secunia in EMC Retrospect Client software for Linux, Macintosh, Netware, Solaris and Windows. When certain packets are received by the software a boundary error can result. This can be used to create a buffer overflow if a specially-produced packet is sent to port 497.

The vulnerability can be exploited to cause a DoS (denial of service) attack and so compromise any system using the affected Retrospect client software.

EMC first reported the vulnerability on its EMC Dantz website. The way to fix this is to apply an update available from that website.